Home Forums Community Discussions General Support [solved] Group badges not received

  • [solved] Group badges not received

     Are updated 4 months, 2 weeks ago 7 Members · 13 Posts
  • davorg

    Administrator
    2020-11-26 at 7:35 pm

    If you have not received group badges, please leave the group and re-enter it, then you should receive your missing group badges immediately.
    this is because you were a member of the group before the group badge was createdπŸ˜‰

  • Are

    Member
    2020-12-02 at 8:15 pm

    I’m also missing the β€œ2Brands1Love” badge. Could someone trigger it for me? Yes I could rejoin both groups, but where’s the fun in that? πŸ˜‡

  • cryptoninja

    Member
    2020-11-26 at 7:35 pm

    missing badge “2Brands1Love” I’m a member of both groups

  • MT-Itachi

    Moderator
    2020-11-27 at 10:21 am

    Me too πŸ™‚

  • ArtReYou

    Member
    2020-11-28 at 11:13 am

    You can also leave the group and join in new

  • MT-Itachi

    Moderator
    2020-11-28 at 12:28 pm

    thanks for the help

  • cryptoninja

    Member
    2020-11-26 at 7:46 pm

    .

  • Solo

    Administrator
    2020-11-26 at 9:58 pm

    this badge was created after you joined the platform, hence, we will need to manually activate that trigger for you. I will do later on and let you know πŸ™‚

  • davorg

    Administrator
    2020-11-27 at 1:33 am

    Thanks cryptoninja.

    Galactic Credits are currently still in the test phase and are still being processed

  • Joefa

    Member
    2020-11-27 at 2:29 am

    I have the same issue, and since I wanne keep position 1…. please help me out also.

  • cryptoninja

    Member
    2020-11-26 at 10:23 pm

    Great Solo and please don’t forget the 10,000 Galatic Credits πŸ˜€

  • cryptoninja

    Member
    2020-11-27 at 7:46 am

    πŸ˜‚πŸ‘

  • MT-Itachi

    Moderator
    2020-11-27 at 10:21 am

    🀣

Log in to reply.

Original Post
0 of 0 posts June 2018
Now